HI Sajjad,<br><br>Try updating your OpenGL drivers.  If this doesn't work hassle ATI for developing drivers.<br><br>Robert.<br><br><div class="gmail_quote">2009/3/28 ami guru <span dir="ltr"><<a href="mailto:dosto.walla@gmail.com">dosto.walla@gmail.com</a>></span><br>
<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">Hello forum,<br><br><br>osgshadow is giving the following error:<br><br><br>*********************************<br>
Warning: detected OpenGL error 'invalid operation' after RenderBin::draw(,)<br>Warning: detected OpenGL error 'invalid operation' after RenderBin::draw(,)<br>
Warning: detected OpenGL error 'invalid operation' after RenderBin::draw(,)<br>Warning: detected OpenGL error 'invalid operation' after RenderBin::draw(,)<br>Warning: detected OpenGL error 'invalid operation' after RenderBin::draw(,)<br>

Warning: detected OpenGL error 'invalid operation' after RenderBin::draw(,)<br>Warning: detected OpenGL error 'invalid operation' after RenderBin::draw(,)<br><br><br>********************************<br><br>

<br>I am running on ubuntu with ATI X1600 that supports OpenGL 2.1.<br><br><br>What are things i have to look into to  get that working?<br><br><br>Regards<br>Sajjad<br>
<br>_______________________________________________<br>
osg-users mailing list<br>
<a href="mailto:osg-users@lists.openscenegraph.org">osg-users@lists.openscenegraph.org</a><br>
<a href="http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org" target="_blank">http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org</a><br>
<br></blockquote></div><br>