Thanks Gordon,<br><br>But right now it is out of means to get another system.<br><br><br>I have checked the extensions support of my card.<br><br><br>


        <meta http-equiv="CONTENT-TYPE" content="text/html; charset=utf-8">
        <title></title>
        <meta name="GENERATOR" content="OpenOffice.org 2.4  (Unix)">
        <style type="text/css">
        <!--
                @page { size: 8.5in 11in; margin: 0.79in }
                P { margin-bottom: 0.08in }
        -->
        </style>

<p style="margin-bottom: 0in;">"GL_ARB_shadow" 
</p>
<p style="margin-bottom: 0in;"><br>
</p>
<p style="margin-bottom: 0in;">"GL_ARB_shadow_ambient" 
</p>
<p style="margin-bottom: 0in;"><br>
</p>
<br><br><br>Are they not the one that osgshadow is using?<br><br><br>I hope to get some solution to get around that issue<br><br><br>Sajjad<br><br><div class="gmail_quote">---------- Forwarded message ----------<br>From: <b class="gmail_sendername">Gordon Tomlinson</b> <span dir="ltr"><<a href="mailto:gordon@gordon-tomlinson.com">gordon@gordon-tomlinson.com</a>></span><br>
Date: 2009/3/28<br>Subject: Re: [osg-users] osgshadow not functional<br>To: OpenSceneGraph Users <<a href="mailto:osg-users@lists.openscenegraph.org">osg-users@lists.openscenegraph.org</a>><br><br><br>








<div link="blue" vlink="purple" lang="EN-US">

<div>

<p><span style="font-size: 10pt; color: rgb(31, 73, 125);">One thing to get it working would be to buy  a card they
REALLY supports OpenGL like an Nvidia Card…</span></p>

<p><span style="font-size: 10pt; color: rgb(31, 73, 125);"> </span></p>

<p><span style="font-size: 10pt; color: rgb(31, 73, 125);"> </span></p>

<p><span style="font-size: 10pt; color: rgb(31, 73, 125);"> </span></p>

<p><span style="font-size: 10pt; color: rgb(31, 73, 125);"> </span></p>

<p><span style="font-size: 7.5pt; color: rgb(31, 73, 125);">______________________________________________________________________________</span></p>

<p><i><span style="font-size: 7.5pt; color: blue;">Gordon Tomlinson </span></i><span style="font-size: 7.5pt; color: blue;"><br>
<br>
</span><i><span style="font-size: 7.5pt; color: rgb(31, 73, 125);"><a href="mailto:gordon@GordonTomlinson.com" target="_blank">gordon@GordonTomlinson.com</a></span></i><span style="font-size: 7.5pt; color: rgb(31, 73, 125);"><br>

</span><span style="font-size: 7.5pt; color: green;">IM</span><span style="font-size: 7.5pt; color: rgb(31, 73, 125);">: <i><a href="mailto:gordon3dBrit@3dscenegraph.com" target="_blank">gordon3dBrit@3dscenegraph.com</a></i><br>

<i><a href="http://www.vis-sim.com/" target="_blank">www.vis-sim.com</a> <a href="http://www.gordontomlinson.com/" target="_blank">www.gordontomlinson.com</a></i> </span><span style="font-size: 11pt; color: rgb(31, 73, 125);"></span></p>


<p><span style="font-size: 7.5pt; color: rgb(31, 73, 125);">______________________________________________________________________________</span></p>

<p><span style="font-size: 10pt; color: rgb(31, 73, 125);"> </span></p>

<div style="border-style: solid none none; border-color: rgb(181, 196, 223) -moz-use-text-color -moz-use-text-color; border-width: 1pt medium medium; padding: 3pt 0in 0in;">

<p><b><span style="font-size: 10pt;">From:</span></b><span style="font-size: 10pt;">
<a href="mailto:osg-users-bounces@lists.openscenegraph.org" target="_blank">osg-users-bounces@lists.openscenegraph.org</a>
[mailto:<a href="mailto:osg-users-bounces@lists.openscenegraph.org" target="_blank">osg-users-bounces@lists.openscenegraph.org</a>] <b>On Behalf Of </b>ami
guru<br>
<b>Sent:</b> Saturday, March 28, 2009 4:40 PM<br>
<b>To:</b> OpenSceneGraph Users<br>
<b>Subject:</b> [osg-users] osgshadow not functional</span></p>

</div><div><div></div><div class="h5">

<p> </p>

<p>Hello forum,<br>
<br>
<br>
osgshadow is giving the following error:<br>
<br>
<br>
*********************************<br>
Warning: detected OpenGL error 'invalid operation' after RenderBin::draw(,)<br>
Warning: detected OpenGL error 'invalid operation' after RenderBin::draw(,)<br>
Warning: detected OpenGL error 'invalid operation' after RenderBin::draw(,)<br>
Warning: detected OpenGL error 'invalid operation' after RenderBin::draw(,)<br>
Warning: detected OpenGL error 'invalid operation' after RenderBin::draw(,)<br>
Warning: detected OpenGL error 'invalid operation' after RenderBin::draw(,)<br>
Warning: detected OpenGL error 'invalid operation' after RenderBin::draw(,)<br>
<br>
<br>
********************************<br>
<br>
<br>
I am running on ubuntu with ATI X1600 that supports OpenGL 2.1.<br>
<br>
<br>
What are things i have to look into to  get that working?<br>
<br>
<br>
Regards<br>
Sajjad</p>

</div></div></div>

</div>


<br>_______________________________________________<br>
osg-users mailing list<br>
<a href="mailto:osg-users@lists.openscenegraph.org">osg-users@lists.openscenegraph.org</a><br>
<a href="http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org" target="_blank">http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org</a><br>
<br></div><br>