<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
  <title></title>
</head>
<body bgcolor="#ffffff" text="#000000">
Adam Wise wrote:
<blockquote cite="mid:1237930467.m2f.9154@forum.openscenegraph.org"
 type="cite">
  <pre wrap="">I set osg_notify_level to debug, and I recieved this when I ran osgconv. I honestly have no idea what this means, but at least it finds something.

GraphicsContext::setWindowingSystemInterface() 03571930 003D9198

Also, the collada plugin was built as far as I can tell. I attached the release log. Everything was located in:C:\OpenSceneGraph-2.8.0\build\src\osgPlugins\dae\osgdb_dae.dir\Release. Does that mean I made a mistake in setting things up?

------------------
Read this topic online here:
<a class="moz-txt-link-freetext" href="http://forum.openscenegraph.org/viewtopic.php?p=9154#9154">http://forum.openscenegraph.org/viewtopic.php?p=9154#9154</a>





_______________________________________________
osg-users mailing list
<a class="moz-txt-link-abbreviated" href="mailto:osg-users@lists.openscenegraph.org">osg-users@lists.openscenegraph.org</a>
<a class="moz-txt-link-freetext" href="http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org">http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org</a>

  </pre>
</blockquote>
Did you remember to run the INSTALL target as I mentioned in my last
message. <br>
<br>
"Remember OSG cannot find plugins from the bin (build) directory, you
need to
run the INSTALL target (in both Release and Debug mode)  as
admiminstrator if you are on Vista. This will probably copy them into
the right place under "/Program Files/OpenSceneGraph"."<br>
<br>
<br>
Another point..If OSG cannot find ANY of the plugins then try setting
the environment variable OSG_LIBRARY_PATH to C:\Program
Files\OpenSceneGraph\lib or wherever the INSTALL target  is putting the
main osg libraries<br>
<br>
Roger<br>
</body>
</html>