Hi Can & Robert;<br><br>I have set all paths like OSG_LIB_PATH or etc correctly. <br><br>Robert I mean model is loaded without textures. But strangely when I switch to OSG 2.7 from OSG 2.8 on NVIDIA graphics carded system, textures can be loaded.<br>
<br>Thanks.<br><br><div class="gmail_quote">2009/3/12 Robert Osfield <span dir="ltr"><<a href="mailto:robert.osfield@gmail.com">robert.osfield@gmail.com</a>></span><br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
HI Umit,<br>
<br>
What do you mean be "getting invisible".  Do you simply mean that the<br>
model loads without the textures?  Or do strange artifacts occur when<br>
viewing the model that the textures come and go in some way?<br>
<font color="#888888"><br>
Robert.<br>
</font><div><div></div><div class="h5"><br>
On Thu, Mar 12, 2009 at 11:28 AM, Ümit Uzun <<a href="mailto:umituzun84@gmail.com">umituzun84@gmail.com</a>> wrote:<br>
> Hi All,<br>
><br>
> I have a ROOM 3ds model which I attached. This model's textures sometimes<br>
> getting invisible on different graphics card and different OSG version.<br>
> This is result on different systems;<br>
><br>
> OSG 2.8 - ATI RADEON HD 2300, textures visible.<br>
> OSG 2.8 - ATI RADEON X 1400, textures invisible.<br>
> OSG 2.7 - NVIDIA GeForce 7300 GS,  textures visible.<br>
> OSG 2.8 - NVIDIA GeForce 7300 GS, textures invisible.<br>
><br>
> All computer has same binaries. I mean I have an subversioned binaries for<br>
> osg.<br>
><br>
> Regards.<br>
><br>
> --<br>
> Ümit Uzun<br>
><br>
</div></div><div><div></div><div class="h5">> _______________________________________________<br>
> osg-users mailing list<br>
> <a href="mailto:osg-users@lists.openscenegraph.org">osg-users@lists.openscenegraph.org</a><br>
> <a href="http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org" target="_blank">http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org</a><br>
><br>
><br>
_______________________________________________<br>
osg-users mailing list<br>
<a href="mailto:osg-users@lists.openscenegraph.org">osg-users@lists.openscenegraph.org</a><br>
<a href="http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org" target="_blank">http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org</a><br>
</div></div></blockquote></div><br><br clear="all"><br>-- <br>Ümit Uzun<br>