<html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns:m="http://schemas.microsoft.com/office/2004/12/omml" xmlns="http://www.w3.org/TR/REC-html40">

<head>
<meta http-equiv=Content-Type content="text/html; charset=us-ascii">
<meta name=Generator content="Microsoft Word 12 (filtered medium)">
<style>
<!--
 /* Font Definitions */
 @font-face
        {font-family:"Cambria Math";
        panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
        {font-family:Calibri;
        panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
        {font-family:Tahoma;
        panose-1:2 11 6 4 3 5 4 4 2 4;}
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0in;
        margin-bottom:.0001pt;
        font-size:12.0pt;
        font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
        {mso-style-priority:99;
        color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {mso-style-priority:99;
        color:purple;
        text-decoration:underline;}
span.EmailStyle17
        {mso-style-type:personal-reply;
        font-family:"Calibri","sans-serif";
        color:#1F497D;}
.MsoChpDefault
        {mso-style-type:export-only;}
@page Section1
        {size:8.5in 11.0in;
        margin:1.0in 1.0in 1.0in 1.0in;}
div.Section1
        {page:Section1;}
-->
</style>
<!--[if gte mso 9]><xml>
 <o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
 <o:shapelayout v:ext="edit">
  <o:idmap v:ext="edit" data="1" />
 </o:shapelayout></xml><![endif]-->
</head>

<body lang=EN-US link=blue vlink=purple>

<div class=Section1>

<p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri","sans-serif";
color:#1F497D'>Adrian your question is just way to ambiguous to answer with any
clarity or hope of really helping  it provides zero information on how you
are attempting use the ephemeris code, what version of OSG, etc,  You need
to supply more information.<o:p></o:p></span></p>

<p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri","sans-serif";
color:#1F497D'><o:p> </o:p></span></p>

<p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri","sans-serif";
color:#1F497D'>First guess would be your using the code incorrectly or your data
paths are in correct<o:p></o:p></span></p>

<p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri","sans-serif";
color:#1F497D'><o:p> </o:p></span></p>

<p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri","sans-serif";
color:#1F497D'>Have you turned the debug notification of OSG up to see if any
warning , errors are being generated to give you a clue as to what you have
done wrong, have you compiled and run the examples provided with the module?<o:p></o:p></span></p>

<p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri","sans-serif";
color:#1F497D'><o:p> </o:p></span></p>

<p class=MsoNormal><span style='font-size:7.5pt;font-family:"Courier New";
color:#1F497D'>__________________________________________________________<br>
</span><i><span style='font-size:7.5pt;font-family:"Courier New";color:blue'>Gordon
Tomlinson </span></i><span style='font-size:7.5pt;font-family:"Courier New";
color:blue'><br>
<br>
</span><i><span style='font-size:7.5pt;font-family:"Courier New";color:#1F497D'><a
href="mailto:gordon@GordonTomlinson.com">gordon@GordonTomlinson.com</a></span></i><span
style='font-size:7.5pt;font-family:"Courier New";color:#1F497D'><br>
</span><span style='font-size:7.5pt;font-family:"Courier New";color:green'>IM</span><span
style='font-size:7.5pt;font-family:"Courier New";color:#1F497D'>: <i><a
href="mailto:gordon3dBrit@3dscenegraph.com">gordon3dBrit@3dscenegraph.com</a></i><br>
<i><a href="http://www.vis-sim.com/">www.vis-sim.com</a> <a
href="http://www.gordontomlinson.com/">www.gordontomlinson.com</a></i> </span><span
style='font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497D'><o:p></o:p></span></p>

<p class=MsoNormal><span style='font-size:7.5pt;font-family:"Courier New";
color:#1F497D'>__________________________________________________________</span><span
style='font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497D'><o:p></o:p></span></p>

<p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri","sans-serif";
color:#1F497D'><o:p> </o:p></span></p>

<div style='border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0in 0in 0in'>

<p class=MsoNormal><b><span style='font-size:10.0pt;font-family:"Tahoma","sans-serif"'>From:</span></b><span
style='font-size:10.0pt;font-family:"Tahoma","sans-serif"'>
osg-users-bounces@lists.openscenegraph.org
[mailto:osg-users-bounces@lists.openscenegraph.org] <b>On Behalf Of </b>Adrian
Egli OpenSceneGraph (3D)<br>
<b>Sent:</b> Tuesday, September 09, 2008 8:29 AM<br>
<b>To:</b> OpenSceneGraph Users<br>
<b>Subject:</b> [osg-users] osgEphemeris<o:p></o:p></span></p>

</div>

<p class=MsoNormal><o:p> </o:p></p>

<div>

<p class=MsoNormal>Hi just come back to the good old osgEphemeris, i can not
see any sky texture, what is wrong. do someone know the bug. <br>
<br>
adrian <br>
<br>
-- <br>
********************************************<br>
Adrian Egli<o:p></o:p></p>

</div>

</div>

</body>

</html>