<div dir="ltr">Hi Philip,<br><br>I added this option some time ago, and VS9 wasn't still available. So feel free to update it and add VS9. As a side note, is it possible to make a condition like "all VS versions superiors to 8" ?<br>
<br><div class="gmail_quote">On Mon, Jul 21, 2008 at 1:31 PM, Philip Lowman <<a href="mailto:philip@yhbt.com">philip@yhbt.com</a>> wrote:<br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
<div dir="ltr">I was looking for something else and came across this in src/CMakeLists.txt and it looked a little odd.  I thought I would ask the question if this was meant to apply to VS9 as well?  If so, MSVC_VERSION should probably be used here.<br>

<br>IF(MSVC80)<br>  OPTION(OSG_MSVC_GENERATE_PLUGINS_AND_WRAPPERS_MANIFESTS "Generate or not manifests files under VS8 for dynamically loaded dlls" ON)<br>ENDIF(MSVC80)<br clear="all"><br>-- <br><font color="#888888">Philip Lowman
</font></div>
<br>_______________________________________________<br>
osg-users mailing list<br>
<a href="mailto:osg-users@lists.openscenegraph.org">osg-users@lists.openscenegraph.org</a><br>
<a href="http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org" target="_blank">http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org</a><br>
<br></blockquote></div><br><br clear="all"><br>-- <br>Serge Lages<br><a href="http://www.tharsis-software.com">http://www.tharsis-software.com</a>
</div>