Done, Visual Studio 2003 , XP <br>no error detected<br><br>adrian <br><br><div class="gmail_quote">2008/7/12 Jean-Sébastien Guay <<a href="mailto:jean-sebastien.guay@cm-labs.com">jean-sebastien.guay@cm-labs.com</a>>:<br>
<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;"><div class="Ih2E3d">Hi Robert,<br>
<br>
<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;"><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">

I'm winding up towards the OpenSceneGraph-2.5.4 developer release, all<br>
the major changes are now checked in, so it's time to make sure that<br>
things are compiling and running sensible across platforms.  If things<br>
look good then I'll tag 2.5.4 tomorrow.<br>
</blockquote>
<br>
Building now, will let you know.<br>
</blockquote>
<br></div>
Done, all is fine. Windows Vista, VS8, CMake 2.6.<div><div></div><div class="Wj3C7c"><br>
<br>
J-S<br>
-- <br>
______________________________________________________<br>
Jean-Sebastien Guay    <a href="mailto:jean-sebastien.guay@cm-labs.com" target="_blank">jean-sebastien.guay@cm-labs.com</a><br>
                               <a href="http://www.cm-labs.com/" target="_blank">http://www.cm-labs.com/</a><br>
                        <a href="http://whitestar02.webhop.org/" target="_blank">http://whitestar02.webhop.org/</a><br>
_______________________________________________<br>
osg-users mailing list<br>
<a href="mailto:osg-users@lists.openscenegraph.org" target="_blank">osg-users@lists.openscenegraph.org</a><br>
<a href="http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org" target="_blank">http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org</a><br>
</div></div></blockquote></div><br><br clear="all"><br>-- <br>********************************************<br>Adrian Egli