if i set this, it compiles :-) but i dont understand why. <a href="http://openframeworks.cc/admin/index.fcgi/changeset/88/graphics" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">http://openframeworks.cc/admin/index.fcgi/changeset/88/graphics
</a><br><br>... Tesselator.cpp
:41f<br>    gluTessCallback(_tobj, GLU_TESS_VERTEX_DATA, (void(CALLBACK*)(...))&vertexCallback);<br>    gluTessCallback(_tobj, GLU_TESS_BEGIN_DATA,  (void(CALLBACK*)(...))&beginCallback);<br>    gluTessCallback(_tobj, GLU_TESS_END_DATA,    (void(CALLBACK*)(...))&endCallback);
<br>    gluTessCallback(_tobj, GLU_TESS_COMBINE_DATA,(void(CALLBACK*)(...))&combineCallback);<br>    gluTessCallback(_tobj, GLU_TESS_ERROR_DATA,  (void(CALLBACK*)(...))&errorCallback);<br>    if (tessNormal.length

()>0.0) gluTessNormal(_tobj, tessNormal.x(), tessNormal.y(), tessNormal.z());<br>...<br><br>then it compiles and works nice. <br><br><div><span class="gmail_quote">2007/10/3, Adrian Egli <<a href="mailto:3dhelp@gmail.com" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">

3dhelp@gmail.com</a>>:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">Sorry, i don't understand the problem i have. <br>I removed the whole OSG subversion, check out for a new time, cmake -G Xcode -i . , cmake . , open 
OpenSceneGraph.xcodeproj, ... <br>rebuild and still the same bug. then i tried to find how i can set the compiler settings, don't unterstand where. then i updated Xcode 
<br>version 2.4.1, no change. ... <br><br>/adegli <br><br><div><span class="gmail_quote">2007/10/3, Adrian Egli <<a href="mailto:3dhelp@gmail.com" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">

3dhelp@gmail.com</a>>:</span><div><span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
I am using macbookpro (intel) ppc and i386 as compiler settings. <br><br><div><span class="gmail_quote">2007/10/3, Stephan Huber <<a href="mailto:ratzfatz@digitalmind.de" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">


ratzfatz@digitalmind.de</a>>:</span><div><span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
Adrian Egli schrieb:<br>> I am using XCode 2.4.1<br>><br>are you using a ppc-based mac? I've seen theses kinds of inconsistency<br>when using gcc on a ppc-platform -- it reported errors which didn't show<br>



up on an intel platform.<br><br>cheers,<br>Stephan<br>_______________________________________________<br>osg-users mailing list<br><a href="mailto:osg-users@lists.openscenegraph.org" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">


osg-users@lists.openscenegraph.org</a>
<br><a href="http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org
</a><br></blockquote></span></div></div><br><br clear="all"><br>-- <br>********************************************
<br><span>Adrian Egli
</span></blockquote></span></div></div><br><br clear="all"><br>-- <br>********************************************<br><span>Adrian Egli
</span></blockquote></div><br><br clear="all"><br>-- <br>********************************************<br>Adrian Egli