On 9/14/07, <b class="gmail_sendername">Mike Weiblen</b> <<a href="mailto:mweiblen@zebraimaging.com">mweiblen@zebraimaging.com</a>> wrote:<div><span class="gmail_quote"></span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
Pardon the sparse details, had a problem in wee hours this morn...<br><br>Built a 2.1.10-ish OSG on one system w/ winxppro/vs8, tried to run the<br>resulting osgviewer on a different system w/ winxphome but no VS8<br>installed.  I got entirely unhelpful errormsgs/dialogs along the lines
<br>of "that application cant be run" or "trying reinstalling the app".  The<br>VS8 runtime libs were present on the non-VS8 system<br><br>Does this ring any bells?  Could the VS8 or Cmake ocnfigs be triggering
<br>some OS or binary dependency?<br><br></blockquote></div><br>Hi,<br><br>Are you sure that the redistributable package you have installed in the non-VS8 system correspond to the VS you use to build the application ? If you use VS8 SP1 make sure you use the updated run time libs for it.
<br clear="all"><br>-- <br>Serge Lages<br><a href="http://www.magrathea-engine.org">http://www.magrathea-engine.org</a>