[osg-users] VBO's - lifetime.

Nico Kruithof nicokruithof at gmail.com
Wed Nov 25 02:40:54 PST 2009


Robert,

My response wasn't meant to emphasize that things got broken, just to give
you as detailed information as possible. I really do appreciate all the work
you put in OSG. If there is any way I could help / test let me know.

-- Nico

On Wed, Nov 25, 2009 at 11:21 AM, Robert Osfield
<robert.osfield at gmail.com>wrote:

> Hi Nico,
>
> On Wed, Nov 25, 2009 at 10:07 AM, Nico Kruithof <nicokruithof at gmail.com>
> wrote:
> > I used windows vista 64 and 32. It happens with an up to date trunk and I
> > didn't have the problem with a previous version. I don't know the
> revision I
> > used to use, was probably before your openGL ES work.
>
> Back in September I introduced a new backend for gl buffer and texture
> objects, this provides gl object pools to help keep a lid on GL memory
> usage.  It was an almost complete rewrite so regressions like this
> likely while the code bed downs.  The upside is that the new code
> fixed quite a few bugs that existed before, so it's not all bad :-)
>
> Robert.
> _______________________________________________
> osg-users mailing list
> osg-users at lists.openscenegraph.org
> http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openscenegraph.org/pipermail/osg-users-openscenegraph.org/attachments/20091125/03b134f3/attachment.htm>


More information about the osg-users mailing list