[osg-users] Running VPBMaster

Jacob Armstrong jacob88 at hotmail.com
Sun Nov 22 16:02:07 PST 2009


Any suggestions here? Should I be doing something with the .source file?

 


 


From: jacob88 at hotmail.com
To: osg-users at lists.openscenegraph.org
Date: Fri, 20 Nov 2009 15:36:05 -0500
Subject: [osg-users] Running VPBMaster



Alright, it looks like I've finally gotten VPBMaster-0.9.10 up and running (with OSG-2.8.0) and I attempted to feed it the input I was previously trying to feed to OSGDem with my older version of OSG. It spit a lot of text to the screen, and now seems to have hung. The last thing on the screen is "scheduling task : tasks/build_subtile_L3_X3_Y3/build_subtile_L7_X63_Y63.task". I tried pressing ENTER and it didn't do anything.
 
I've noticed that I now have a couple new files: build_master.source (0 kb) and build_master.tasks (284 kb). I've also got a new "tasks" directory, which has 17 files ("build_root_L0_X0_Y0.task" and "build_subtile_L3_X0_Y0.task"-"build_subtile_L3_X3_Y3.task") and 16 directories ("build_subtile_L3_X0_Y0"-"build_subtile_L3_X3_Y3", each consisting of 256 files). Do I need to do something next, or is it processing something behind the curtain, or did something go wrong since my .source file is 0 kb? Any help is appreciated!
 
Thanks,
Jake



Windows 7: It works the way you want. Learn more. 		 	   		  
_________________________________________________________________
Hotmail: Trusted email with powerful SPAM protection.
http://clk.atdmt.com/GBL/go/177141665/direct/01/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openscenegraph.org/pipermail/osg-users-openscenegraph.org/attachments/20091122/7b4bc963/attachment-0001.htm>


More information about the osg-users mailing list