[osg-users] a question about blender and osgExport

Cedric Pinson cedric.pinson at plopbyte.net
Tue Nov 10 03:01:23 PST 2009


Hi Ren,
I think you are comparing files not exported with the same version of
osgexport.

Which version of osg osg-data are your using ?

Cheers,
Cedric

-- 
+33 659 598 614  Cedric Pinson mailto:cedric.pinson at plopbyte.net
http://www.plopbyte.net


On Tue, 2009-11-10 at 07:37 +0000, ren jie wrote:
> Hi,  :D 
> 
>  After compiled osgExport which is the animation plugin of osg, it was used to create the file (nathan.osg), my program makes a mistake when loading the file(nathan.osg). There are some  differences between nathan.osg which is created by osgExport and nathan.osg that is supported by  source code.Specific differences shown in following figure:
> [img][/img][img][/img]
> 
> Thank you!
> 
> Cheers,
> ren
> 
> ------------------
> Read this topic online here:
> http://forum.openscenegraph.org/viewtopic.php?p=19394#19394
> 
> 
> 
> _______________________________________________
> osg-users mailing list
> osg-users at lists.openscenegraph.org
> http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: This is a digitally signed message part
URL: <http://lists.openscenegraph.org/pipermail/osg-users-openscenegraph.org/attachments/20091110/d8c146d2/attachment.pgp>


More information about the osg-users mailing list