[osg-users] VPB and OSG Version

Chris 'Xenon' Hanson xenon at alphapixel.com
Tue Nov 3 09:04:15 PST 2009


Jean-Sébastien Guay wrote:
>>   .ive files ar coded with the file version they are built by, and
>> will not be loaded by
>> any other version of OSG.
> Shouldn't that be "any *older* version"? Because .ive files created with
> OSG version X should be readable with OSG version Y if Y >= X. It's just
> the opposite which isn't true.

  I don't remember. Are IVEs forward-compatible or not? I had some reason to think they
were not.

-- 
Chris 'Xenon' Hanson, omo sanza lettere                  Xenon AlphaPixel.com
PixelSense Landsat processing now available! http://www.alphapixel.com/demos/
"There is no Truth. There is only Perception. To Perceive is to Exist." - Xen


More information about the osg-users mailing list