[osg-users] VPB and OSG Version

Kim Bale kcbale at googlemail.com
Mon Nov 2 13:48:35 PST 2009


Hello all,

Forgive me if this a rather naive question, but is the output from
osgDEM dependant on the version of osg vpb was built against. i.e.
will my terrain db built with vpb 0.9.10 and osg 2.8.2 work with other
versions?

(It's very cool btw, I've not played with paged terrains before)

Cheers,

Kim.


More information about the osg-users mailing list