[osg-users] osgdem segmentation fault

Robert Osfield robert.osfield at gmail.com
Tue Sep 16 07:23:56 PDT 2008


Hi Ben,

I'm afraid there is waaaay too little info about your setup to provide
any real guidance.  VPB should just compile against an installed OSG
without need for configuration.

You don't mention which VPB or OSG version your are using, you also
make no mention of the platform or compilers.  All this is important
to understanding what might go wrong and how to fix it.

Robert.

On Tue, Sep 16, 2008 at 12:57 PM, benben <benhongh at gmail.com> wrote:
> Hi everyone!
>
> I am trying to use osgdem from VPB. But after I ./configure make make
> install it gives me segmentation fault when I tried to run osgdem.
>
> Is there anything I need to configure before installation?
>
> Regards,
> Ben
>
> _______________________________________________
> osg-users mailing list
> osg-users at lists.openscenegraph.org
> http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org
>



More information about the osg-users mailing list