[osg-users] OpenSceneGraph Install issue

Robert Osfield robert.osfield at gmail.com
Sat Sep 13 00:29:38 PDT 2008


Hi Michael,

VPB has no effect on osgversion, but if osgversion fails to run then
certainly VPB apps will fail as well.  I'm working on VPB and OSG both
on trunk, on a 64bit Intel quad core Kubuntu 7.10 system without
problems.

Are you installing the OSG? Where has it installed to?  Does you
distro include the /usr/local/lib directories in its path?

Robert.

On Fri, Sep 12, 2008 at 11:22 PM, Michael W. Hall <hallmw at att.net> wrote:
> I got the latest trunk of OpenSceneGraph.  I was having trouble with
> VPB, but I tried to run "osgversion".  When I did I got the following:
>
> osgversion: error while loading shared libraries: libOpenThreads.so.11:
> cannot open shared object file: No such file or directory
>
> I have an AMD64 processor and Fedora Core 9 x86_64.  Could this be the
> reason my VPB is giving me this error?  I checked and the file in
> question exists.    I have tried making links from other libraries back
> to the where the files are in /usr/local/lib64.  I still get the same
> error. Any help appreciated.
>
> Michael
>
> _______________________________________________
> osg-users mailing list
> osg-users at lists.openscenegraph.org
> http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org
>



More information about the osg-users mailing list