[osg-users] problem loading png images with osg 2.6

David _ solid_davidian at hotmail.com
Tue Sep 9 07:39:04 PDT 2008


ups.  i was missing to put in the path that dll

 noobie mistake

thanks



Date: Tue, 9 Sep 2008 08:59:11 -0400
From: gwaldron at gmail.com
To: osg-users at lists.openscenegraph.org
Subject: Re: [osg-users] problem loading png images with osg 2.6

David,

Make sure that libpng13.dll is in your path as well. It is in the 3rd party libraries distribution.

Glenn

On Tue, Sep 9, 2008 at 6:10 AM, David _ <solid_davidian at hotmail.com> wrote:






Hi

Using Vista 32 bits and visual studio 2005

we´re using a lot of intersections in our project, so we decided to move to osg 2.6 to test the new kdtree functionality

we´re unable to load png´s right now, which is a little wierd cause i can see in the visual studio output window that the right osgdb_png.dll osgbdb plugin is being loaded


any ideas???


¡Trónchate de risa con los mejores capítulos de South Park en  MSN Vídeo!


_______________________________________________

osg-users mailing list

osg-users at lists.openscenegraph.org

http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org




-- 
Glenn Waldron : Pelican Mapping : http://pelicanmapping.com : +1.703.652.4791



_________________________________________________________________
Prueba los prototipos de los últimos en MSN Motor
http://motor.es.msn.com/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openscenegraph.org/pipermail/osg-users-openscenegraph.org/attachments/20080909/53a1d91c/attachment-0003.htm>


More information about the osg-users mailing list