[osg-users] problem loading png images with osg 2.6

Glenn Waldron gwaldron at gmail.com
Tue Sep 9 05:59:11 PDT 2008


David,

Make sure that libpng13.dll is in your path as well. It is in the 3rd party
libraries distribution.

Glenn

On Tue, Sep 9, 2008 at 6:10 AM, David _ <solid_davidian at hotmail.com> wrote:

>  Hi
>
> Using Vista 32 bits and visual studio 2005
>
> we´re using a lot of intersections in our project, so we decided to move to
> osg 2.6 to test the new kdtree functionality
>
> we´re unable to load png´s right now, which is a little wierd cause i can
> see in the visual studio output window that the right osgdb_png.dll osgbdb
> plugin is being loaded
>
> any ideas???
>
>
> ------------------------------
> ¡Trónchate de risa con los mejores capítulos de South Park en MSN Vídeo!<http://video.msn.com/?mkt=es-es&vid=42a9e969-45ad-4c31-bff9-57629e71fac8&playlist=videoByUuids:uuids:e1daa69b-331b-4e99-8325-c936aaee9f97%2Cad4cb47a-90a8-4b2c-88da-116d2059f4a2%2Cddaade1e-82b2-4914-8277-35e45198f5c6%2C42860247-e337-4384-94d8-fa444cb4aea7&from=hotmail&tab=s1207179071824>
>
> _______________________________________________
> osg-users mailing list
> osg-users at lists.openscenegraph.org
> http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org
>
>


-- 
Glenn Waldron : Pelican Mapping : http://pelicanmapping.com :
+1.703.652.4791
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openscenegraph.org/pipermail/osg-users-openscenegraph.org/attachments/20080909/867c2c79/attachment-0003.htm>


More information about the osg-users mailing list