[osg-users] performance issues with RTT

Viggo Løvli vigigio at hotmail.com
Mon Sep 8 23:37:12 PDT 2008


Hi,
 
Cool, nice to know that this happen for others too.
 
Additional note:
  - FRAME_BUFFER instead of FRAME_BUFFER_OBJECT only works if you want to render to only one texture.
  - Output will be stored both on frame-buffer and on the texture you point to (at least this happens for me).
 
Cheers,
Viggo
 
> Date: Mon, 8 Sep 2008 21:45:46 +0200> From: mailto.stk at web.de> To: osg-users at lists.openscenegraph.org> Subject: Re: [osg-users] performance issues with RTT> > Hi,> > after reading Viggo's post I changed my implementation to use FRAME_BUFFER instead of FRAME_BUFFER_OBJECT and this did the job for me. > At least on the fast machine (the one I posted details about earlier) it now runs fast enough without having to make sacrifices resolution-wise and this is all I could hope for at the moment ;)> > If I find out other ways to speed every up or deal with this problem I will let you know.> > Thanks,> Steffen> _______________________________________________________________________> Jetzt neu! Schützen Sie Ihren PC mit McAfee und WEB.DE. 30 Tage> kostenlos testen. http://www.pc-sicherheit.web.de/startseite/?mc=022220> > _______________________________________________> osg-users mailing list> osg-users at lists.openscenegraph.org> http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org
_________________________________________________________________
Med MSN på mobilen holder du deg oppdatert.
http://info.mobile.no.msn.com/pc/default.aspx?ocid=30032
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openscenegraph.org/pipermail/osg-users-openscenegraph.org/attachments/20080909/2f4cb19f/attachment-0003.htm>


More information about the osg-users mailing list