[osg-users] VPB error

Robert Osfield robert.osfield at gmail.com
Fri Sep 5 12:59:40 PDT 2008


On Fri, Sep 5, 2008 at 8:26 PM, Michael W. Hall <hallmw at att.net> wrote:
> I looked at the front page and nothing is mentioned about OSG 2.6.

And yet you still wanted to make the assumption that implictly
SVN/trunk meant OSG 2.6...  the VPB wiki front page tells you
everything that is to know.

> I
> have tried VPB 0.9.7 and make fails with several errors.  The SVN
> version compiles, but gives the the error when I try to run it.  Can you
> tell me which version of VPB I need?

There is no VPB dev release that maps to OSG-2.6.

VPB is in development, and isn't far away from its 1.0.  To pick up on
the latest VPB you'll need VPB svn/trunk and OSG svn/trunk as some of
the recent additions to VPB required mods to osgTerrain in OSG, since
2.6.

Once VPB is ready for its next dev release I'll match a VPB dev
release with a corresponding OSG dev release.  I'm not ready for this
yet.

Robert.



More information about the osg-users mailing list