[osg-users] VPB error

Michael W. Hall hallmw at att.net
Fri Sep 5 12:26:44 PDT 2008


Robert,

I looked at the front page and nothing is mentioned about OSG 2.6.  I
have tried VPB 0.9.7 and make fails with several errors.  The SVN
version compiles, but gives the the error when I try to run it.  Can you
tell me which version of VPB I need?

Michael

On Thu, 2008-09-04 at 10:27 +0100, Robert Osfield wrote:
> HI Michael,
> 
> There are notes on the virtualplanetbuidler.osgforge.osg front page
> that describes with versions of the VPB work with which versions of
> OSG.   As always the VPB svn trunk works against the OSG svn trunk,
> not OSG 2.6.
> 
> Robert.
> 
> On Thu, Sep 4, 2008 at 4:00 AM, Michael W. Hall <hallmw at att.net> wrote:
> > Has there been a new release of VPB?  I built it, but when I try to run
> > it I get the following:
> >
> > osgdem:  error while loading shared libraries:  libvpb.so.8: cannot open
> > shared object file:  No such file or directory
> >
> > Looks as thought something did not install.  Just wondering if someone
> > may have some idea.  I got the version of VPB from SVN and it appears to
> > build with the OSG that I have, 2.6 RC1.
> >
> > Thanks,
> > Michael
> >
> >
> > _______________________________________________
> > osg-users mailing list
> > osg-users at lists.openscenegraph.org
> > http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org
> >
> _______________________________________________
> osg-users mailing list
> osg-users at lists.openscenegraph.org
> http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org




More information about the osg-users mailing list