[osg-users] svn TRUNK doesn't build on WinXP

Serge Lages serge.lages at gmail.com
Mon Sep 1 07:58:23 PDT 2008


Thanks Robert, it works like a charm !

On Mon, Sep 1, 2008 at 4:51 PM, Robert Osfield <robert.osfield at gmail.com>wrote:

> Hi Serge,
>
> Thanks for the notification.  To fix it I've just changed the code
> from uint to unsigned int.  Could you do an svn update and let me know
> how you get on.  I'm about to tag the 2.7.2, but will wait till you
> give me the thumbs up.
>
> Cheers,
> Robert.
>
> On Mon, Sep 1, 2008 at 3:46 PM, Serge Lages <serge.lages at gmail.com> wrote:
> > Hi Robert,
> >
> > I am having this error from the SVN trunk :
> >
> > 142>ShapeAttributeList.cpp
> > 142>.\ShapeAttributeList.cpp(49) : error C2065: 'uint' : undeclared
> > identifier
> >
> > It's from the IVE plugin.
> >
> > --
> > Serge Lages
> > http://www.tharsis-software.com
> >
> > _______________________________________________
> > osg-users mailing list
> > osg-users at lists.openscenegraph.org
> >
> http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org
> >
> >
> _______________________________________________
> osg-users mailing list
> osg-users at lists.openscenegraph.org
> http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org
>



-- 
Serge Lages
http://www.tharsis-software.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openscenegraph.org/pipermail/osg-users-openscenegraph.org/attachments/20080901/8d1b18d5/attachment-0003.htm>


More information about the osg-users mailing list