[osg-users] osgParticle and osgPPU not compatible

alexandre amyot murray alex.amyotmurray at gmail.com
Tue Sep 16 13:57:11 PDT 2008


Hi,

I'm trying to use osgParticle in combinaison with osgPPU but it doesn't
work, my application crash at the beggining. If I dont use osgPPU,
everything work fine.

The error message I got in my console is :

*"osgParticle::ParticleSystemUpdater::traverse(NodeVisitor&) requires a
valid FrameStamp to function, particles not updated."

*Do you know why?

Thanks

Alexandre*
*
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openscenegraph.org/pipermail/osg-users-openscenegraph.org/attachments/20080916/c6c1bea6/attachment-0002.htm>


More information about the osg-users mailing list