[osg-users] [osgPlugins] Error compiling fbx plugin

Michael Platings mplatings at gmail.com
Tue Apr 26 01:45:47 PDT 2011


> Maybe, do you mean i have to use the 2010.0.2 sdk version? (static or
> dynamic)
>

No, I mean I do not know which SDK version will work with OpenSceneGraph
2.8.3.

You have demonstrated that it is neither 2011.3.1 nor 2010.0.2 so it could
be either:
a) 2010.2, or
b) 2011.2

However, if you can use OpenSceneGraph 2.9.8 or later then 2011.3.1 is
definitely the SDK to use.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openscenegraph.org/pipermail/osg-users-openscenegraph.org/attachments/20110426/188c2f46/attachment-0004.htm>


More information about the osg-users mailing list