[osg-users] [osgPlugins] Error compiling fbx plugin

Andrea Martini martini.andrea at gmail.com
Fri Apr 22 00:31:42 PDT 2011


Hi Michael, 

thank you for answer. I have followed suggestion on  :

"http://www.openscenegraph.org/projects/osg/wiki/Support/UserGuides/Plugins" where, about fbx plugin there is the follo sugestion :

"Requires version 2011.3.1 (static libraries) of the FBX SDK. If you have problems loading an FBX model please check that it works in Autodesk's FBX QuickTime Viewer first to see if the model was correctly exported."

I have download the fbx sdk from :

"http://usa.autodesk.com/adsk/servlet/pc/item?siteID=123112&id=10775892".

Maybe, do you mean i have to use the 2010.0.2 sdk version? (static or dynamic)

What version of openscenegraph i can use?

I'll inform you about version working ok with 2.8.3 ... if i find it!

Thank you again.

Cheers,
Andrea

------------------
Read this topic online here:
http://forum.openscenegraph.org/viewtopic.php?p=38725#38725








More information about the osg-users mailing list