[osg-users] [osgPlugins] Error compiling fbx plugin

Michael Platings mplatings at gmail.com
Thu Apr 21 08:34:04 PDT 2011


Hi Andrea, it looks like you'll have to use an earlier SDK version but
unfortunately I don't know which one.
The earliest version used was 2010 so it could be 2010.0.2 or later. If you
could let us know which version works with the 2.8.3 code that would be
useful. Thanks!

On 21 April 2011 15:25, Andrea Martini <martini.andrea at gmail.com> wrote:

> Hi,
>
> i have compiled fbx plugin also with openscenegraph 2.8.3 and 2.9.6 (using
> fbx sdk 2011.3.1) but i have compiling errors too.
>
> Thank you!
>
> Cheers,
> Andrea
>
> ------------------
> Read this topic online here:
> http://forum.openscenegraph.org/viewtopic.php?p=38691#38691
>
>
>
>
>
> _______________________________________________
> osg-users mailing list
> osg-users at lists.openscenegraph.org
> http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openscenegraph.org/pipermail/osg-users-openscenegraph.org/attachments/20110421/4c30d7da/attachment-0003.htm>


More information about the osg-users mailing list