[osg-users] [build] Can't build version osg 2.9.11 for IOS using CMake

Hoang My Duc duc_ttm at yahoo.com
Fri Apr 1 19:04:14 PDT 2011


Hi,

I have the same problem.
I did like the instruction in readme.txt for both 2.9.11 and trunk but cannot build because the omission of OpenGL headers.

The think is that when I press configure button of CMake first time, the following variable is shown in red:
"OPENGLES_LIBRARY=OPENGLES LIBRARY - NOT FOUND"

I have also installed XCode 3.2.6 with IPhone SDK.
My MacBookWhite has an OSX 10.6

I don't know how to fix it, please help me.

Thank you!

Cheers,
Hoang

------------------
Read this topic online here:
http://forum.openscenegraph.org/viewtopic.php?p=38172#38172








More information about the osg-users mailing list