[osg-users] Fwd: osgshadow not functional

ami guru dosto.walla at gmail.com
Sat Mar 28 15:57:53 PDT 2009


Thanks Gordon,

But right now it is out of means to get another system.


I have checked the extensions support of my card.


  "GL_ARB_shadow"


 "GL_ARB_shadow_ambient"





Are they not the one that osgshadow is using?


I hope to get some solution to get around that issue


Sajjad

---------- Forwarded message ----------
From: Gordon Tomlinson <gordon at gordon-tomlinson.com>
Date: 2009/3/28
Subject: Re: [osg-users] osgshadow not functional
To: OpenSceneGraph Users <osg-users at lists.openscenegraph.org>


 One thing to get it working would be to buy  a card they REALLY supports
OpenGL like an Nvidia Card…









______________________________________________________________________________

*Gordon Tomlinson *

*gordon at GordonTomlinson.com*
IM: *gordon3dBrit at 3dscenegraph.com*
*www.vis-sim.com www.gordontomlinson.com*

______________________________________________________________________________



*From:* osg-users-bounces at lists.openscenegraph.org [mailto:
osg-users-bounces at lists.openscenegraph.org] *On Behalf Of *ami guru
*Sent:* Saturday, March 28, 2009 4:40 PM
*To:* OpenSceneGraph Users
*Subject:* [osg-users] osgshadow not functional



Hello forum,


osgshadow is giving the following error:


*********************************
Warning: detected OpenGL error 'invalid operation' after RenderBin::draw(,)
Warning: detected OpenGL error 'invalid operation' after RenderBin::draw(,)
Warning: detected OpenGL error 'invalid operation' after RenderBin::draw(,)
Warning: detected OpenGL error 'invalid operation' after RenderBin::draw(,)
Warning: detected OpenGL error 'invalid operation' after RenderBin::draw(,)
Warning: detected OpenGL error 'invalid operation' after RenderBin::draw(,)
Warning: detected OpenGL error 'invalid operation' after RenderBin::draw(,)


********************************


I am running on ubuntu with ATI X1600 that supports OpenGL 2.1.


What are things i have to look into to  get that working?


Regards
Sajjad

_______________________________________________
osg-users mailing list
osg-users at lists.openscenegraph.org
http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openscenegraph.org/pipermail/osg-users-openscenegraph.org/attachments/20090328/3ccc1b21/attachment-0003.htm>


More information about the osg-users mailing list