[osg-users] Jagged terrain anomaly in vpbmaster (VirtualPlanetBuilder 0.9.9 <- OSG 2.7.4). Has anyone seen this?

christophe loustaunau christophe.loustaunau at gmail.com
Mon Mar 23 12:33:47 PDT 2009


Hi Matt,

What version of gdal du you use ?

see this thread, it seems to be similar :
http://forum.openscenegraph.org/viewtopic.php?t=1395&highlight=gdal
http://forum.openscenegraph.org/viewtopic.php?t=1420&highlight=gdal

Regards

2009/3/23 Matt McPheeters <mmcpheeters at rscusa.com>

> Hi All,
>
> Has anyone seen this strange effect shown in the attached screen
> capture?
>
> We are using the vpbmaster program compiled and running on a Linux
> 2-machine gluster to build 3D visual databases from GEO Tiff imagery and
> elevation data.  This error started occurring in OSG 2.6.1 and the
> VirtualPlanetBuilder version that goes with 2.6.1.  But it happened
> again when we attempted an identical build with OSG 2.7.4 and VPB 0.9.9.
>
> It's really a mystery so I apologize for the vagueness of this inquiry.
> Although if someone has seen it and knows what might be causing it, I
> can provide more details about command-line parameters, build
> environment, and anything else that might be pertinent.
>
> Thanks,
> -Matt
>
> _______________________________________________
> osg-users mailing list
> osg-users at lists.openscenegraph.org
> http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org
>
>


-- 
Christophe Loustaunau.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openscenegraph.org/pipermail/osg-users-openscenegraph.org/attachments/20090323/1e8c2a08/attachment-0003.htm>


More information about the osg-users mailing list