[osg-users] FFmpeg plugin

Tanguy Fautre tanguyf at ARISTECHNOLOGIES.COM
Fri Mar 20 05:47:16 PDT 2009


Hi guys,

inflateInit_ sounds very much like an API entry point in zlib.


Tanguy



From: osg-users-bounces at lists.openscenegraph.org [mailto:osg-users-bounces at lists.openscenegraph.org] On Behalf Of Robert Osfield
Sent: Friday 20 March 2009 08:55
To: OpenSceneGraph Users
Subject: Re: [osg-users] FFmpeg plugin

HI Carlos,

Our plugin doesn't contain any inflateInit_ or inflate method of any kind, so the missing sybmol must be coming from ffmpeg itself.  I haven't see this error myself when building from various versions of ffmpeg so perhaps it's version 0.5 that has gone astray.

Have a look in ffmpeg itself for the inflateInit_ method.  Another thing you could try is using the svn version of ffmpeg, or the ffmpeg libs pulled down from the Ubuntu repositories.

Robert.





More information about the osg-users mailing list