[osg-users] osgMemoryTest

Kim C Bale K.Bale at hull.ac.uk
Wed Mar 11 04:48:42 PDT 2009


Hi Guy,

 

This is interesting actually, I ran that test because I was having problems with osgText. I’m pretty sure the osgText problem was a driver issue, I ended up reinstalling windows and installing the 7.15.11.7813 drivers for vista which I knew I could rely on. The osgText issue disappeared. I assumed that the memory test problem went with it.

 

However, I’ve just run this memorytest again now and it appears that it hasn’t fixed the problem.

 

Interestingly though I do not have any problems with my OSG applications.

 

FYI this is on Vista 32bit, NV 8800GTS 512mb with the 17/09/2008 v7.15.11.7813 drivers.

 

I haven’t tested it with the most recent drivers as I don’t want to risk buggering up my system again.

 

So I’m afraid I don’t know what’s causing this...

 

Kim.

 

 

From: osg-users-bounces at lists.openscenegraph.org [mailto:osg-users-bounces at lists.openscenegraph.org] On Behalf Of Guy
Sent: 11 March 2009 11:15
To: OpenSceneGraph Users
Subject: Re: [osg-users] osgMemoryTest

 

Kim,

I've the same card and the same problem.

Did you figure it out? Is it drivers issue?

 

Thanks,

 Guy.

 

________________________________

מאת: osg-users-bounces at lists.openscenegraph.org [mailto:osg-users-bounces at lists.openscenegraph.org] בשם Kim C Bale
נשלח: Tuesday, March 03, 2009 12:11 PM
אל: osg-users at lists.openscenegraph.org
נושא: [osg-users] osgMemoryTest

 

I'm trying to figure out what's going on with my program, I think there's an issue with drivers. 

 

If I run the command:

 

osgmemorytest --texture 1024 1024

 

I get:

 

Exception caught, contexts completed = 0, gl objects successfully applied = 0

 

That shouldn't happen, should it? By my calculations I should be able to create quite a few 1024 textures.

 

I'm using an NV8800 GTS 512Mb

 

K.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openscenegraph.org/pipermail/osg-users-openscenegraph.org/attachments/20090311/b496cc73/attachment-0003.htm>
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: not available
URL: <http://lists.openscenegraph.org/pipermail/osg-users-openscenegraph.org/attachments/20090311/b496cc73/attachment-0003.txt>


More information about the osg-users mailing list