[osg-users] Differences between osgconv at 1.2 and 2.2.0

Tom Poehlman tpoehlma at kcc.com
Thu Mar 26 14:06:55 PDT 2009


Hello,

We have a application that when compiled under version 1.2 libraries flys fine on both Nvidia and ATI cards.  We recently recompiled application using version 2.2.0 version of the libraries and it still flys fine on Nvidia cards, but the frames per second get hammered on ATI cards.

I believe it has something to do with pbuffers, because the 2.2.0 compilation returns following error:

Failed to create pbuffer, failing back to normal graphics window.
Error:  Unable to create graphics context – cannot run compression.

We use exact same files and models and only difference is the OSG version.  

Are there any differences in the compiliation command Osgconv?


Thank you.

------------------
Read this topic online here:
http://forum.openscenegraph.org/viewtopic.php?p=9330#9330








More information about the osg-users mailing list