[osg-users] Problem compiling latest trunk, ffmpeg problem

Robert Osfield robert.osfield at gmail.com
Mon Mar 2 01:19:11 PST 2009


Hi A.,

On Sun, Mar 1, 2009 at 3:14 AM, Alejandro Aguilar Sierra
<algsierra at gmail.com> wrote:
> I updated ffmpeg a month and a half ago in order to be able to encode
> videos to h264, so I need that version, I can't downgrade it. It is
> SVN-r17646.
>
> I agree on not using deprecated functions.

I'll have a bash at integrating J.P's suggested changes to the use the
new scale functions, if that works with last stable svn version of
ffmpeg (the one that Tanguy's based his work on) then I'll move on to
trying the latest svn version of ffmpeg to double check that it works.
  I should get a fix checked into today.

You're welcome to beat me to it :-)

Robert.



More information about the osg-users mailing list