[osg-users] vpb on cluster example

J.P. Delport jpdelport at csir.co.za
Mon Jul 28 23:48:54 PDT 2008


Hi,

Greg Myers wrote:
> Hi JP,
> 
> I'm new and I'm a little fuzzy on the versioning between VPB and OSG.
> It looks like for the example you have provided, we need an older
> version (2.3.6) of OSG.  Do you know if there are plans to upgrade VPB
> to work with the latest releases of OSG or am I totally missing
> something?
> 
> Thanks for any info.
> Greg

sorry, I should have made the versions I used more explicit. For the 
example I used OSG and VPB from svn around June.

osgversion says 2.5.1.

svn info gives:
Revision: 8413 for OSG
and
Revision: 914 for VPB

I'll add the info to the example page.

regards
jp

-- 
This message is subject to the CSIR's copyright terms and conditions, e-mail legal notice, and implemented Open Document Format (ODF) standard. 
The full disclaimer details can be found at http://www.csir.co.za/disclaimer.html.

This message has been scanned for viruses and dangerous content by MailScanner, 
and is believed to be clean.  MailScanner thanks Transtec Computers for their support.




More information about the osg-users mailing list