[osg-users] vpb on cluster example

Jean-Sébastien Guay jean-sebastien.guay at cm-labs.com
Mon Jul 28 12:20:25 PDT 2008


Hello Greg,

> I'm new and I'm a little fuzzy on the versioning between VPB and OSG.
> It looks like for the example you have provided, we need an older
> version (2.3.6) of OSG.  Do you know if there are plans to upgrade VPB
> to work with the latest releases of OSG or am I totally missing
> something?

VPB is a bit of a moving target these days, but VPB from SVN should 
always work with OSG from SVN. Plus, you get the latest features too. 
Otherwise, check the VPB web page 
(http://www.openscenegraph.org/projects/VirtualPlanetBuilder) at the 
bottom of the page for how the older versions correspond to the OSG 
versions.

Hope this helps,

J-S
-- 
______________________________________________________
Jean-Sebastien Guay    jean-sebastien.guay at cm-labs.com
                                http://www.cm-labs.com/
                         http://whitestar02.webhop.org/



More information about the osg-users mailing list