[osg-users] OSG 2.4 and GCC 4.3

Robert Osfield robert.osfield at gmail.com
Thu Jul 24 03:06:53 PDT 2008


Hi Will,

Could you try out the svn trunk or one of the 2.5.5 release, as this
will have the most compile fixes in it.  We'll be releasing the stable
2.6 very soon, so what is in SVN is very close to stable state.  If
things don't compile perfectly under gcc 4.3 then please just send the
errors to the list and we can try to resolve them all before the
actual 2.6 release.

Robert.

On Wed, Jul 23, 2008 at 11:36 PM, Will Dicharry
<wdicharry at stellarscience.com> wrote:
> Hi,
>
> We are currently using OSG 2.2 in our projects.  I just moved to GCC 4.3 and
> am getting compile errors related to the stricter include rules that release
> implements.  I have seen some traffic in the archives discussing a possible
> fix in the 2.3 development series.  Did these fixes make it into 2.4?
>
> Thanks,
> Will
>
> _______________________________________________
> osg-users mailing list
> osg-users at lists.openscenegraph.org
> http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org
>
>



More information about the osg-users mailing list