[osg-users] Freetype Plugin on Windows.

James Dickson james.dickson at gmail.com
Thu Jul 17 09:43:36 PDT 2008


that fixed it :-)

2008/7/17 Jean-Sébastien Guay <jean-sebastien.guay at cm-labs.com>:

> Hello James,
>
> As Colin mentioned, the 3rdParty directory should be parallel to your OSG
> sources instead of being inside the build subdirectory as you have it now.
> For example:
>
> ...\somedir\OpenSceneGraph
> ...\somedir\OpenSceneGraph\build
> ...\somedir\OpenSceneGraph\include
> ...\somedir\OpenSceneGraph\src
> ...\somedir\3rdParty
> ...\somedir\3rdParty\bin
> ...\somedir\3rdParty\include
> ...\somedir\3rdParty\lib
>
> Then delete the contents of your build directory and re-run cmake to
> generate the project files, then you should see the freetype plugin in the
> solution file.
>
> Hope this helps,
>
> J-S
> --
> ______________________________________________________
> Jean-Sebastien Guay    jean-sebastien.guay at cm-labs.com
>                               http://www.cm-labs.com/
>                        http://whitestar02.webhop.org/
>
> _______________________________________________
> osg-users mailing list
> osg-users at lists.openscenegraph.org
> http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org
>



-- 
James Dickson
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openscenegraph.org/pipermail/osg-users-openscenegraph.org/attachments/20080717/31cf0099/attachment-0003.htm>


More information about the osg-users mailing list