[osg-users] Freetype Plugin on Windows.

Colin Dunlop colin at mve.com
Thu Jul 17 01:09:25 PDT 2008


Try moving your 3rdParty SVN folder to the same level
as the OpenScenegraph SVN - this worked for me when I
had trouble with this a while back.

Cheers,

Colin.

James Dickson wrote:
> Hi All,
>  
> I appologise for bringing this up again :-( but I am stuck getting the 
> freetype plugin to work under windows. I found this thread 
> (http://lists.openscenegraph.org/pipermail/osg-users-openscenegraph.org/2007-December/005562.html) 
> in the mail archive, but not being a CMake expert I don't understand 
> what I need to do to make the freetype project appear in VS9.0.2 
> (vs2008). I have all the other plugins successfully working.
>  
> I played with the CMake freetype options to see if I could make it work, 
> but failed misserably. To help I have the following directory structure:
>  
> osg
> |---- Build
>       |---- 3rdParty (svn from 
> https://osgtoy.svn.sourceforge.net/svnroot/osgtoy/3rdParty/branches/3rdParty_win32binaries_vs80sp1/ )
>             |---- Include
>                   |---- Freetype
>                         |---- Config
>                         |---- Internal
>             |---- lib
>             |---- Rest of svn repo
> |---- Rest of OSG svn repo.
>  
> I appologise again for bringing it up, thank you for your help,
> James
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> osg-users mailing list
> osg-users at lists.openscenegraph.org
> http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org




More information about the osg-users mailing list