[osg-users] Old Windows Binaries Problem.

Philip Lowman philip at yhbt.com
Thu Jul 10 18:57:43 PDT 2008


On Thu, Jul 10, 2008 at 4:11 AM, Ümit Uzun <umituzun84 at gmail.com> wrote:

> Hi All,
>
> I setup the osg2.0.0_vs71_setup_2007-06-19 version on my system but in
> include folder there is no osgViewer folder. Is it normal? I download
> 3rdPartyDependencies and osg2.0_vs71 but there is some problem about
> osgViewer include folder. So when I compile my program on VS2003, debugger
> alert me with 'fatal error C1083: Cannot open include file:
> 'osgViewer/Viewer': No such file or directory ' messages.
> Thanks so much.


Yeah I noticed the same thing when I tried building against the OSG 2.0.0
prebuilt win32 binaries a long time ago, I'm guessing it was just a
packaging bug.  If you must have 2.0.0 you can probably solve it by
downloading the header files for osgViewer from the OSG 2.0.0 source release
and copying them to the proper location in your OSG prefix.

I highly recommend just using OSG 2.4.0 instead though if you can.


-- 
Philip Lowman
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openscenegraph.org/pipermail/osg-users-openscenegraph.org/attachments/20080710/c447d454/attachment-0003.htm>


More information about the osg-users mailing list