[osg-users] Old Windows Binaries Problem.

Robert Osfield robert.osfield at gmail.com
Thu Jul 10 01:19:46 PDT 2008


Hi Umit,

I think this was a problem with Mike's binaries.

Is there are reason why you can't use 2.4?

Robert.

On Thu, Jul 10, 2008 at 9:11 AM, Ümit Uzun <umituzun84 at gmail.com> wrote:
> Hi All,
>
> I setup the osg2.0.0_vs71_setup_2007-06-19 version on my system but in
> include folder there is no osgViewer folder. Is it normal? I download
> 3rdPartyDependencies and osg2.0_vs71 but there is some problem about
> osgViewer include folder. So when I compile my program on VS2003, debugger
> alert me with 'fatal error C1083: Cannot open include file:
> 'osgViewer/Viewer': No such file or directory ' messages.
> Thanks so much.
>
> Umit Uzun
>
> _______________________________________________
> osg-users mailing list
> osg-users at lists.openscenegraph.org
> http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org
>
>



More information about the osg-users mailing list