[osg-users] Some yes/no questions about VBOs

Robert Osfield robert.osfield at gmail.com
Wed Jul 2 06:40:34 PDT 2008


On Wed, Jul 2, 2008 at 2:28 PM, David Spilling <david.spilling at gmail.com> wrote:
>> I should already work in 2.4 onwards.
>
> Fabulous!  I'm on 2.2 at the moment; I'll upgrade immediately!
>
> Thanks for the help,

Just checking svn log, it looks like some of the Array changes happend
after 2.4, so it would be probably be best to have a look at SVN or
2.5.3.  These have other performance optimization in the mix as well.

Robert.



More information about the osg-users mailing list