[osg-users] Testing of OSG and VPB SVN in prep for 2.5.3devreleasese

Robert Osfield robert.osfield at gmail.com
Wed Jul 2 00:36:44 PDT 2008


Hi Adrian,

Did these examples previously work for you?  If so which versions of the OSG?

Could you run these examples in a debugger and break them once they
hang to find out where they are hanging.

Cheers,
Robert.

On Wed, Jul 2, 2008 at 8:19 AM, Adrian Egli OpenSceneGraph (3D)
<3dhelp at gmail.com> wrote:
> Hi Robert,
>
> OSG SVN on Windows Vista, VS8, NVidia Quatro 570M, Dual Core, builds and
> runs fine.
>
> osgshaders.exe
> osgthirdpersonview.exe
>
> hangs on exit.
>
> other application runs without any restriction.
>
> regards
> adrian
>
> 2008/7/1 Robert Osfield <robert.osfield at gmail.com>:
>>
>> Hi Jason,
>>
>> On Tue, Jul 1, 2008 at 7:57 PM, Jason Daly <jdaly at ist.ucf.edu> wrote:
>> > Just updated.  Now, if I don't do anything to the environment, it
>> > settles on
>> > USE_MUTEX. This is an improvement (it previously didn't pick any
>> > method).
>>
>> Good to hear, thanks for the testing.
>>
>> > I still have to set CXXFLAGS="-march=i686" in the environment for it to
>> > pick
>> > USE_GCC_BUILTINS.
>>
>> I'm afraid I don't know of any alternative to this for getting CMake
>> to trigger a build for a different architecture.  Perhaps those more
>> expert in CMake might have something to suggest, until then perhaps
>> this is somthing to add to CMake wiki files on openscenegraph.org.
>>
>> Robert.
>> _______________________________________________
>> osg-users mailing list
>> osg-users at lists.openscenegraph.org
>> http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org
>
>
>
> --
> ********************************************
> Adrian Egli
> _______________________________________________
> osg-users mailing list
> osg-users at lists.openscenegraph.org
> http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org
>
>



More information about the osg-users mailing list