[osg-users] problems with new version OSG 2.6.0

GMD GammerMaxyandex.ru GammerMax at yandex.ru
Sun Jul 27 00:50:48 PDT 2008


Some offers of OSG 2.6.0( problems with new version).
Let’s wait with OSG 2.6.0 release.  I asked this because I found a problem with osgUtil::LineSegmentIntersector function.
In OSG v 2.5.5 version of OSG function viewer->computeIntersections(x,y, hlist) works very strange - when cursor movements over object is short it(cursor) falls throught the object and function returns name of object which is behind current(object over which cursor is). In earlyer(less 2.5.2) versions of OSG this error has never appeared. How can I solve this problem in this(2.5.5) version of OSG?
It is necessary to solve the problem until  OSG 2.6.0 release. 
Thanks in advance.  Best regards, Max.



More information about the osg-users mailing list