[osg-users] Time to default to using OSG_MSVC_VERSIONED_DLL?

Andy Skinner Andy.Skinner at mathworks.com
Fri Sep 7 05:17:50 PDT 2007


I'd still like to see the OpenThreads library issue settled.  It is
using osg20-OpenThreads.dll, rather than openthreads7-OpenThreads.dll or
some similar variation.  The Unix libraries use 7 as the SOVERSION, and
I'd like to see this consistent.  I have no idea where this stuff is.

There are the extra empty directories being created, but they don't
really bother me.

andy

-----Original Message-----
From: osg-users-bounces at lists.openscenegraph.org
[mailto:osg-users-bounces at lists.openscenegraph.org] On Behalf Of Robert
Osfield
Sent: Friday, September 07, 2007 5:41 AM
To: Public OpenSceneGraph Users discussion list.
Subject: [osg-users] Time to default to using OSG_MSVC_VERSIONED_DLL?

Hi All,

Would it be possible for us to now move across to defaulting to use
OSG_MSVC_VERSIONED_DLL under Windows?  I'd like this set up to be the
way that 2.2 goes out the door as it should simplify things for end
users.

If people are up for it I'll cut across today.

Robert.
_______________________________________________
osg-users mailing list
osg-users at lists.openscenegraph.org
http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.or
g



More information about the osg-users mailing list