[osg-users] Time to default to using OSG_MSVC_VERSIONED_DLL?

Serge Lages serge.lages at gmail.com
Fri Sep 7 03:06:45 PDT 2007


On 9/7/07, Robert Osfield <robert.osfield at gmail.com> wrote:
>
> Hi All,
>
> Would it be possible for us to now move across to defaulting to use
> OSG_MSVC_VERSIONED_DLL under Windows?  I'd like this set up to be the
> way that 2.2 goes out the door as it should simplify things for end
> users.
>
> If people are up for it I'll cut across today.
>
>
Hi Robert,

I vote for it, it works great for me.
Just a thougth, it doesn't work without the latest CMake version, right ?
The old behavior will be used with an older CMake version or an error will
be raised ?

-- 
Serge Lages
http://www.magrathea-engine.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openscenegraph.org/pipermail/osg-users-openscenegraph.org/attachments/20070907/66e4852c/attachment-0007.htm>


More information about the osg-users mailing list