[osg-users] probs running OSG on non-dev system?

Serge Lages serge.lages at gmail.com
Fri Sep 14 09:34:11 PDT 2007


On 9/14/07, Mike Weiblen <mweiblen at zebraimaging.com> wrote:
>
> Pardon the sparse details, had a problem in wee hours this morn...
>
> Built a 2.1.10-ish OSG on one system w/ winxppro/vs8, tried to run the
> resulting osgviewer on a different system w/ winxphome but no VS8
> installed.  I got entirely unhelpful errormsgs/dialogs along the lines
> of "that application cant be run" or "trying reinstalling the app".  The
> VS8 runtime libs were present on the non-VS8 system
>
> Does this ring any bells?  Could the VS8 or Cmake ocnfigs be triggering
> some OS or binary dependency?
>
>
Hi,

Are you sure that the redistributable package you have installed in the
non-VS8 system correspond to the VS you use to build the application ? If
you use VS8 SP1 make sure you use the updated run time libs for it.

-- 
Serge Lages
http://www.magrathea-engine.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openscenegraph.org/pipermail/osg-users-openscenegraph.org/attachments/20070914/678f0524/attachment-0003.htm>


More information about the osg-users mailing list