[osg-users] Please test SVN version of OpenSceneGraph

Paul Martz pmartz at skew-matrix.com
Tue Sep 11 07:27:34 PDT 2007


I'm seeing the same thing:
error C3861: 'log2': identifier not found 
   -Paul
 


  _____  

From: osg-users-bounces at lists.openscenegraph.org
[mailto:osg-users-bounces at lists.openscenegraph.org] On Behalf Of sicong he
Sent: Tuesday, September 11, 2007 8:21 AM
To: Public OpenSceneGraph Users discussion list.
Subject: Re: [osg-users] Please test SVN version of OpenSceneGraph


I get latest version and build under VS2005.
But in these line:
TextureRectangle.cpp Line 561, TextureCubeMap.cpp Line 387, Texture3D.cpp
Line 459, Texture2DArray.cpp Line 467, Texture2D.cpp Line 411,
Texture1D.cpp Line 417
These lines VS2005 reports:
error C3861: "log2" can't find symbol
Is there some header lost?


 
2007/9/11, Robert Osfield <robert.osfield at gmail.com>: 

Hi All,

I have merged quite a few changes to the OSG over the last few days,
these could break the build, so I'd like some feedback on how the OSG 
is build and running on various platforms before I go ahead the weekly
dev release (2.1.10).

Thanks in advance,
Robert.
_______________________________________________
osg-users mailing list
osg-users at lists.openscenegraph.org
http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openscenegraph.org/pipermail/osg-users-openscenegraph.org/attachments/20070911/978bd8d9/attachment-0003.htm>


More information about the osg-users mailing list