[osg-users] osgCal + osgViewer::CompositeViewer

Renato Silveira silveira.ren at gmail.com
Tue Sep 11 06:34:22 PDT 2007


I'm using 2.0.
I will update now.

Thank you!



2007/9/11, Robert Osfield <robert.osfield at gmail.com>:
>
> Hi Renato,
>
> Are you using 2.0?  If so update to one of the 2.1.x series or SVN
> version as this fixes a problem with frame stamps that CompositeViewer
> had in 2.0.
>
> Robert.
>
> On 9/11/07, Renato Silveira <silveira.ren at gmail.com> wrote:
> > I'm trying to use osgCal with osg::CompositeViewer. I did exactly what
> was
> > showed in the osgCompositeViewer example. When I use osg::Viewer all
> works
> > OK!  With osg::CompositeViewer, everything loads OK, but the characters
> > animations stops.
> > Is there anybody with the same probem?
> >
> > Ah! I also got this same behaviour in some pcs, when I run the
> osgCalViewer
> > example using:
> >
> > osgUtil::Optimizer optimzer;
> > optimzer.optimize(...);
> >
> > Maybe I'm doing wrong...
> >
> > Thank you.
> >
> >
> > _______________________________________________
> > osg-users mailing list
> > osg-users at lists.openscenegraph.org
> >
> http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org
> >
> >
> _______________________________________________
> osg-users mailing list
> osg-users at lists.openscenegraph.org
> http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openscenegraph.org/pipermail/osg-users-openscenegraph.org/attachments/20070911/71a36b8b/attachment-0003.htm>


More information about the osg-users mailing list