[osg-users] Is text thread safe in 2.0.0?

Robert Osfield robert.osfield at gmail.com
Wed Sep 5 01:30:12 PDT 2007


On 9/4/07, beelzebob999-osg at yahoo.com <beelzebob999-osg at yahoo.com> wrote:
> Is 2.1.9 considered to be a stable enough release to
> use in place of 2.0.0, and, does it fix the text
> threading problems?  Thanks.

I consider 2.1.9 more stable that 2.0.0 for sure.

Is it stable enough to become 2.2?   Not quite yet, this is what
really need testing.  This I need to the community to get involved and
start pushing 2.19 and the SVN version as much as possible - the more
we can test it and fix the bugs we find the better 2.2 will be.

Robert.



More information about the osg-users mailing list