[osg-users] OpenSceneGraph-2.1.9 dev version released

Andy Skinner Andy.Skinner at mathworks.com
Tue Sep 4 08:53:04 PDT 2007


Looking around, I think what I'm after is OSG_MSVC_VERSIONED_DLL.
Right?

So this only affects Windows, right?  All others are as they were
before?

thanks
andy


-----Original Message-----
From: osg-users-bounces at lists.openscenegraph.org
[mailto:osg-users-bounces at lists.openscenegraph.org] On Behalf Of Andy
Skinner
Sent: Tuesday, September 04, 2007 11:27 AM
To: osg-users at lists.openscenegraph.org
Subject: Re: [osg-users] OpenSceneGraph-2.1.9 dev version released

Robert said:
>Please test, as we are now getting close to 2.2.  In particular I'd
>like feedback on Luigi's changes to the Windows build.  This requires
>CMake 2.7 and to be enabled as it isn't yet default, but if feedback
>is good this week I'll get another dev release out that makes the new
>build set up the default.  Please see thread from last week on this
>topic for more info.

I looked back through the list, and didn't see the part about it not
being default.  I'm about to try this out, but how do I turn on this
option?

I don't usually run CMake interactively, but build using a makefile,
setting options I need with -D.

thanks
andy

_______________________________________________
osg-users mailing list
osg-users at lists.openscenegraph.org
http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.or
g



More information about the osg-users mailing list